-Main Page
   -Guides
   -Reviews
   -Tech Bits
   -Case Gallery
   -Forums
   -Wireless
   -Contests!
   -Affiliates
   -About Us
   -Droid Hype

   Manufacturers:
   -IWill USA
   -Matrox
   -Samsung USA
   -Crucial
   -Toshiba
   -Actiontec
   -M-audio
   -EverGreen Tech
   -EPI USA
   -Buffalo Tech
   -ThermalTake
   -Zalman Tech
   -Cyber Cooler
   -Vantec USA
   -Evercool
   -Chenbro
   -CoolerMaster
   -C3
   -SuperPower
   -Lian Li
   -2CoolPC
   -Icemat
   -TweakMonster
   -Cobalt3
   -Sunbeam
   -ShatteredWeb
   -Tagan
   -Rosewill
   -EDGE Memory
   -Eagle Tech

   Online Shops:
   -CrazyPC
   -HighSpeed PC
   -UmaxPC
   -Xoxide Mods
   -Directron
   -Azzo
   -Computer Geeks
   -CensusPC

.: Random Case Gallery User uploads :.
Mahogany USB Drive
Sharing cellphone broadband
Making acrylic fan grills
 

LapLogic Aerogel Extreme
EDGE DiskGO 160GB Network HDD
GelaSkins for DS and PSP

-- Intel P3 700e @ 1001 Mhz
-- Category: Review
-- Posted by: GideonX
-- Posted on: 2000-07-14
-- Price: ~ $245.00 USD
-- Pages: 1 [ 2 ] 3
Digg this article
Submit to reddit
Add to del.icio.us
Submit to Slashdot
Stumble this article!

I tried it at default settings just to get things started. Booted fine, Windows loaded perfectly and no problems emerged at all. So I raised it up a notch (quoting Emeril here), I bumped the setting to 133 FSB at default voltage, this yielded 933mhz and booted Windows perfectly also. The next step was a little hearder, to run just past 1Ghz, I needed to run the front side bus at least 143. I did attempt to try and run this chip on an Asus P3B-F, but was limited in overclocking success because of the lack of any speeds between 140 and 150 on the Asus. It was either 980 (140) or 1050 (150). At 140, it booted and ran Windows perfectly but it would not even post at 150 no matter what. I knew my components were able to hit 150, I came to the conclusion that it just won't do it without some extreme cooling. I don't plan on using peltiers or water cooling, I wanted a system cooled totally by air. So being the tweak monkey that I am, i swapped the Asus out for the very tweakable Abit BE6.2. 

So I went straight into the ABit bios and bumped the FSB to 143 at default voltage. Would post, but would crash immediately at the Windows splash screen. So I went back in and started playing with the voltage, trying to find the sweet spot. I eventually ended up at 1.85v, a 0.2 difference from default voltage, 1.65. Booted into Windows without a hitch. I was excited, scrambled around and got the standard benchmarking tools to install.

 




< Previous Next >

Page: 1 [ 2 ] 3


Bandwidth sponsored by SCHostPro.com

Latest Updates

LapLogic G800/W800 Areogel Extreme
LapLogic G800/W800 Aerogel Extreme

Mahogany USB Drive
Mahogany USB Drive

EDGE Tech DiskGO NAS 160GB
EDGE DiskGO 160GB
Network HDD

GelaSkins for DS and PSP
GelaSkins
DS and PSP


All trademarks used are properties of their respective owners. All rights reserved.
Copyright © 1999 - 2017 by GideonTech.com

Page was generated in 0.030863 seconds

Partner Links: Shorty.org

Our Friends - GideonTech | Metku | AllTheMods | OCModShop | Bona Fide Reviews | Rbmods | ThinkComputers | PCApex | TweakTown